Forum BMW 3er Club E36/E46 e.V.

Dies ist ein offenes Forum, jeder kann mitmachen. Bitte sendet uns eine E-Mail mit Eurer postalischen Anschrift und einer kurzen Vorstellung, Auto, Haus, Yacht ;)

Wir möchten einfach nur vermeiden, daß sich hier Verrückte registrieren... wir sind schon selbst genug mit diesem unserem Hobby beschäftigt.

Dies ist keine Verkaufsplattform!

Registrieren und Auto anbieten, dann wieder weg?

Nein!

Frage Teilelektrisches Verdeck - tot - Verdeckprofi gesucht

  • alles_Blech
  • [alles_Blech]
  • alles_Blechs Avatar Autor
  • Offline
  • Forumsnutzer
  • Forumsnutzer
Mehr
2 Wochen 4 Tage her #13439 von alles_Blech
Hallo zusammen,

bei dem momentanen schönen Wetter hatte ich mich auf eine kleine Cabrioausfahrt gefreut. Leider funktioniert mein Verdeck gar nicht.

Vor 4 Wochen gab es schon einmal Probleme. Hier ist das Verdeck mit der Scheibe (Spriegel 5) beim Öffnen "heruntergefallen" während der Verdeckkasten offen war. - Ich habe alles neu initalisiert und es funktionionierte alles. Dabei ist aufgefallen, dass wir Mühe hatten das Verdeck vom Spriegel 5 auf die 89 Grad zu drücken - damit der Verdeckkasten daran vorbei kommt.

Nun hab ich das Cabrio erneut herausgeholt und den Knopf gedrückt. Nichts passiert - kein surren - kein Motor - nichts. Na gut habe ich mir gedacht - öffne ich das Verdeck manuell und habe die Motoren ausgehangen... Das Problem ist nun ich krieg das Verdeck nicht manuell zusammegefaltet. Ich kriege (auch zu zweit) nicht das Verdeck (also den Spriegel 5) vom Verdeckkasten angehoben - es ist so feste darauf verspannt.

Ich gehe davon aus, dass der Microschalter S1 oder das CVM defekt ist und/oder das Gestänge verstellt ist und/oder die Spanngummis hinüber sind.

Was mich nur wundert ist, dass ich das Verdeck nicht manuell zusammenfalten kann? Ist noch irgendwo außer den beiden Motoren im Heck ein weiterer Motor verbaut der den Spriegel 5 nach unten drückt?

Verdeckshop24 in Hattingen hat erst ab Dezember wieder Termine frei. Verdeck-Doc-e36 hat seinen Sitz in Stuttgart - was mir zu weit ist.

Habt ihr noch andere Adressen in der Umgebung (100km von/um Wuppertal) oder auch Tipps wie ich den Spriegel 5 "lösen" kann?

Was mir noch aufgefallen ist. Wenn das Fahrzeug abgeschlossen ist - und beim abgeschlossenen Fahrzeug mehrmals den Kofferraumschloss drücke (zwischen 3 bis 5 mal hintereinander) schließt sich das Fahrzeug automatisch per ZV auf - ist hier eventuell ein Microschalter defekt? Kann man den Fehler vom Microschalter bzw. allgemein elektr. Verdeckproblemne bei BMW (was ich eher nicht einsehe bei den Apothekenpreisen) oder beim KFZ'ler ums Eck auslesen lassen?

Im Allgemeinen wäre mit die Elektrik egal, ob die funktioniert - das Verdeck würde ich bei den paar Kilometern im Jahr auch manuell öffnen und schließen - aber das geht ja nicht da der Microschalter immer den Verdeckkasten heranzieht.... oder gibt es hier einen Trick um den Verdeckkasten manuell zu verschließen + lösen?

Danke und viele Grüße
Patrick

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Achim320er
  • [Achim320er]
  • Achim320ers Avatar
  • Offline
  • Clubmitglied
  • Clubmitglied
Mehr
2 Wochen 4 Tage her #13440 von Achim320er
www.warmsbach.de/

Versuch es da mal, habe ich nur gute Erfahrungen mit der Firma

MfG

Achim

Tue Recht und scheue Niemand
Folgende Benutzer bedankten sich: Uli_e_36, alles_Blech

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Uli_e_36
  • [Uli_e_36]
  • Uli_e_36s Avatar
  • Offline
  • Clubmitglied
  • Clubmitglied
  • Der ewige Schrauber, geht nicht gibts nicht
Mehr
2 Wochen 4 Tage her #13442 von Uli_e_36
Hallo Patrick,
nachdem was du nun geschildert hast, gehe ich von einem mechanischen Problem aus. Definitiv sind nur zwei Motoren verbaut.
So wie ich das Lese hat sich die Hauptschubstange verklemmt oder ist gebrochen und hat sich im Verdeckkasten verklemmt.
Ich würde versuchen den Motor vom Kofferraum aus auszubauen, da ich vermute daß die Schubstange gebrochen ist. ( bei mir ist mal der Kugelkopf der Stange abgebrochen)
Falls du den Motor abgeschraubt bekommst versuch das Verdeck manuell zu öffnen und schau in den Verdeckkasten.

Viele Grüße Uli.

e 36 Touring 320i VFL Samoablau 02.08.95
e 36 Cabrio 320i NFL Avusblau 22.01.98
e 36 Compact 316i NFL Cosmosschwarz 05.02.98

Ein Leben ohne BMW ist zwar grundsätzlich möglich, aber nicht sinnvoll
E-Mail: Diese E-Mail-Adresse ist vor Spambots geschützt! Zur Anzeige muss JavaScript eingeschaltet sein!
Folgende Benutzer bedankten sich: alles_Blech

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • alles_Blech
  • [alles_Blech]
  • alles_Blechs Avatar Autor
  • Offline
  • Forumsnutzer
  • Forumsnutzer
Mehr
2 Wochen 2 Tage her #13451 von alles_Blech

Uli_e_36 schrieb: ....
Ich würde versuchen den Motor vom Kofferraum aus auszubauen,
.....


Hallo Uli,

welchen Motor soll ich genau ausbauen? Der von oben "hängende"? Klingt bisschen doof die Frage: Aber wenn die beiden Motoren (durch den Hebel unter der Rücksitzbank) ausgehängt sind sollte doch alles frei sein oder was bezweckt der Ausbau des Motors genau? Kann ich dann in den Verdeckkasten hineingreifen und die Schubstange bewegen?

Viele Grüße
Patrick

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Thomas320
  • [Thomas320]
  • Thomas320s Avatar
  • Offline
  • Clubmitglied
  • Clubmitglied
Mehr
2 Wochen 2 Tage her #13452 von Thomas320
Ich gehe jetzt zunächst mal davon aus, dass du die Sicherungen schon überprüft hast. Blinkt denn der Schalter oder ist der komplett tot? Wenn du das erledigt hast dann schau dir mal den Kabelbaum an, der in den Kofferraum führt. Wenn du die Tülle zurückzieht, könntest du auf gerissene Kabel bzw. Zerstörte Isolierung treffen. Du kannst auslesen, was der Microschalter anzeigt. Das wird aber nicht unbedingt als Fehler gewertet. Arbeite das erstmal ab, dann Meld dich nochmal.
Folgende Benutzer bedankten sich: alles_Blech

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Thomas320
  • [Thomas320]
  • Thomas320s Avatar
  • Offline
  • Clubmitglied
  • Clubmitglied
Mehr
2 Wochen 2 Tage her #13453 von Thomas320
Gerade mal bei mir nachgesehen. Wenn der Kofferraumdeckel auf ist und das Verdeck öffnen soll funktioniert das natürlich nicht. Der Schalter blinkt aber auch nicht. In Verbindung mit deiner ungewollten Öffnung der Zentralverriegelung über den Kofferraum halte ich den Kabelstrang zum Kofferraum für einen ganz heissen Kanidaten. Wenn die Indormation fehlt, dass die Kofferraumklappe zu ist, wäre das Verdeck so tot wie du es hast.
Folgende Benutzer bedankten sich: alles_Blech

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
1 Woche 4 Tage her #13462 von Tim

alles_Blech schrieb: Hallo zusammen,

bei dem momentanen schönen Wetter hatte ich mich auf eine kleine Cabrioausfahrt gefreut. Leider funktioniert mein Verdeck gar nicht.

Vor 4 Wochen gab es schon einmal Probleme. Hier ist das Verdeck mit der Scheibe (Spriegel 5) beim Öffnen "heruntergefallen" während der Verdeckkasten offen war. - Ich habe alles neu initalisiert und es funktionionierte alles. Dabei ist aufgefallen, dass wir Mühe hatten das Verdeck vom Spriegel 5 auf die 89 Grad zu drücken - damit der Verdeckkasten daran vorbei kommt.

Nun hab ich das Cabrio erneut herausgeholt und den Knopf gedrückt. Nichts passiert - kein surren - kein Motor - nichts. Na gut habe ich mir gedacht - öffne ich das Verdeck manuell und habe die Motoren ausgehangen... Das Problem ist nun ich krieg das Verdeck nicht manuell zusammegefaltet. Ich kriege (auch zu zweit) nicht das Verdeck (also den Spriegel 5) vom Verdeckkasten angehoben - es ist so feste darauf verspannt.

Ich gehe davon aus, dass der Microschalter S1 oder das CVM defekt ist und/oder das Gestänge verstellt ist und/oder die Spanngummis hinüber sind.

Was mich nur wundert ist, dass ich das Verdeck nicht manuell zusammenfalten kann? Ist noch irgendwo außer den beiden Motoren im Heck ein weiterer Motor verbaut der den Spriegel 5 nach unten drückt?

Verdeckshop24 in Hattingen hat erst ab Dezember wieder Termine frei. Verdeck-Doc-e36 hat seinen Sitz in Stuttgart - was mir zu weit ist.

Habt ihr noch andere Adressen in der Umgebung (100km von/um Wuppertal) oder auch Tipps wie ich den Spriegel 5 "lösen" kann?

Was mir noch aufgefallen ist. Wenn das Fahrzeug abgeschlossen ist - und beim abgeschlossenen Fahrzeug mehrmals den Kofferraumschloss drücke (zwischen 3 bis 5 mal hintereinander) schließt sich das Fahrzeug automatisch per ZV auf - ist hier eventuell ein Microschalter defekt? Kann man den Fehler vom Microschalter bzw. allgemein elektr. Verdeckproblemne bei BMW (was ich eher nicht einsehe bei den Apothekenpreisen) oder beim KFZ'ler ums Eck auslesen lassen?

Im Allgemeinen wäre mit die Elektrik egal, ob die funktioniert - das Verdeck würde ich bei den paar Kilometern im Jahr auch manuell öffnen und schließen - aber das geht ja nicht da der Microschalter immer den Verdeckkasten heranzieht.... oder gibt es hier einen Trick um den Verdeckkasten manuell zu verschließen + lösen?

Danke und viele Grüße
Patrick


Mahlzeit Patrick,

ich habe mir den Text durchgelesen und bin zu der Auffassung gekommen dass folgendes Problem besteht. Vorab möchte ich an der Stelle aber einmal beschrieben was ich aus deiner Beschreibung verstanden habe.

Das Verdeck ist geschlossen und möchtest es öffnen. Du entriegelst vorne an der Entriegelung das Verdeck und möchtest nun die Spannung aus dem Verdeck nehmen in dem Du es leicht noch oben drückst (Halbautomatisches Verdeck). Das funktioniert nicht. Korrekt?

Wenn ich das so richtig verstanden habe hat das Problem wie Uli geschrieben hat, einen mechanischen Ursprung.

Der Spannbügel hinten am Verdeck welcher das Verdeck nach unten auf den Verdeckkasten drückt/spannt hat links und rechts zwei Streben die die Spannung unterstützen und halten. Siehe hierzu das Foto anbei. Sollten diese überspannt sein kann man diese einstellen. An dem Knick der Steben ist eine kleine Madenschraube die man einstellen kann. Die beiden Stangen sollten im gespannten Zustand einen Winkel von 180° nicht überschreiten da man sonst das Verdeck nicht mehr entspannen kann.

Du könntest also folgendes versuchen:

Verdeck entriegeln, soweit wie möglich nach oben drücken, links und rechts an der "C-Säule" zwischen Himmel und Verdeck greifen und die beiden Streben nach unten ziehen. Am besten zu zweit damit die eine Strebe nicht wieder zurück rutscht.

Anbei ein Bild von den beiden Streben aus dem ETK von BMW.

Gerne kann ich mir das einmal ansehen sofern du aus dem Ruhrgebiet kommst.

Gruß Tim
Anhänge:
Folgende Benutzer bedankten sich: Uli_e_36, alles_Blech

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • alles_Blech
  • [alles_Blech]
  • alles_Blechs Avatar Autor
  • Offline
  • Forumsnutzer
  • Forumsnutzer
Mehr
1 Woche 3 Tage her #13468 von alles_Blech
Hallo zusammen,

Des Fehlers Lösung: Die Spannbänder (gurte) sind leider so schwach, dass man jeden Verdeckschritt händisch nachhelfen muss....

gewusst wie.... vor allem ich hatte mich nicht getraut das Verdeck ein bisschen gröber anzufassen um nichts zu verstellen oder krumm zu biegen.... Normalerweise öffnet man den ersten Spriegel vorne um die (gefühlte) 30 Grad . Das reichte aber nicht.... es waren fast 70 Grad die man hochdrücken musste und gleichzeitig nach das Verdeck nach hinten drücken und erst dann hatte sich der Spriegel 5 gelöst....

Trotzdem finde ich es komisch, dass ich jedes Mal aufs Neue mein Verdeck neu anlernen muss. Er vergisst andauernd die Grundeinstellung.... ist aber das kleinste Problem.

"Sollten diese überspannt sein kann man diese einstellen. An dem Knick der Steben ist eine kleine Madenschraube die man einstellen kann. Die beiden Stangen sollten im gespannten Zustand einen Winkel von 180° nicht überschreiten da man sonst das Verdeck nicht mehr entspannen kann."

@Tim: ja, da hat wohl an meinem Verdeck auch jemand dran rumgespielt und das müsste alles ordentlich eingestellt werden. Genauso sind im Verdeck mehrere Gummibänder nachträglich eingebaut worden - wahrscheinlich wegen den ausgeschlagenen Spanngurten...

@Tim: "Gerne kann ich mir das einmal ansehen sofern du aus dem Ruhrgebiet kommst." Danke für das Angebot! Ich hoffe einfach, dass das Verdeck jetzt funktioniert bzw. ich es einfach manuell schaffe, ansonsten kann man ja auch bei Gelegenheit zusammen eine kleine Ausfahrt machen. :)

@Thomas: Blinkt denn der Schalter oder ist der komplett tot?
Wenn ich mich nicht täusche habe ich mal irgendwo gelesen, dass der Schalter nur bei einem vollautomatischen Verdeck blinkt (?) Aber bei mir blinkt der Schalter nicht - egal was ich drücke oder mit dem Verdeck mache.

Ich danke euch allen für eure Hilfe & sollte es nicht besser werden - muss wohl ein neues Verdeck und/oder Spanngurte her.

Viele Grüße
Patrick
Folgende Benutzer bedankten sich: Jürgen, Uli_e_36

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Uli_e_36
  • [Uli_e_36]
  • Uli_e_36s Avatar
  • Offline
  • Clubmitglied
  • Clubmitglied
  • Der ewige Schrauber, geht nicht gibts nicht
Mehr
1 Woche 2 Tage her #13472 von Uli_e_36
Guten Abend, dieses Thema wollte ich schon länger in Angriff nehmen, da die die Spannbänder schlicht den Geist aufgeben. Aber die momentanen Temperaturen zerren mich nicht in die Garage.

Bei meinem bescheuerten Nachbarn der sich extra nen e36 gekauft hat um mich zu nerven und die Einfahrt zuparkt, hat auch das Problem.

Ich Habe ein Spannband besorgt, und sobald ich das gemacht hab. erfahrt ihr davon...... der bescheuerte Nachbar davon allerdings net....... da bin ich komisch....

Viele Grüße Uli.

e 36 Touring 320i VFL Samoablau 02.08.95
e 36 Cabrio 320i NFL Avusblau 22.01.98
e 36 Compact 316i NFL Cosmosschwarz 05.02.98

Ein Leben ohne BMW ist zwar grundsätzlich möglich, aber nicht sinnvoll
E-Mail: Diese E-Mail-Adresse ist vor Spambots geschützt! Zur Anzeige muss JavaScript eingeschaltet sein!
Folgende Benutzer bedankten sich: Jürgen, alles_Blech

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
1 Woche 2 Tage her #13474 von jfk
Hallo zusammen,

hatte vor ein paar Jahren auch Probleme mit dem Verdeck, erst wurden die Spannbänder gekürzt, aber nach einiger Zeit war das Problem wieder da. Also Spannbänder gekauft bei BMW, viel Geld für 2 kleine Päckchen über die Theke geschoben, und beim Sattler einbauen lassen. Und.... es war schön als alles wieder so funktioniert hat, wie am ersten Tag. Ist übrigens das Einzige, ausser neuer Heckscheibe, was am Verdeck nach 22 Jahren erneuert werden musste.
Gruss Joachim
Folgende Benutzer bedankten sich: Jürgen, alles_Blech

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Moderatoren: B3
Powered by Kunena Forum
Kontakt

BMW 3er Club E36 / E46 e.V.
Vereinsregister
Mönchengladbach VR 5322
Office: K. Dietrich
Am Deckershäuschen 164
42111 Wuppertal
Deutschland

Diese E-Mail-Adresse ist vor Spambots geschützt! Zur Anzeige muss JavaScript eingeschaltet sein!

Offizieller BMW Club

Wir sind seit dem Jahr 2010 aktiv und im Internet präsent.


#bmw3erclassic
#bmwe36
#bmwe46
#staytrue

© 2010-2020 BMW 3er Club E36 / E46 e.V.